Welcome to the Pocket Mortys Forums!

Register an account to post and participate in the Pocket Points game!

Game stuck on loading screen

詳細
2 年 10 ヶ月 前 #5789 : walkamongus
this started happening to me again last night. I was hoping it was a fluke, but I just tried logging on, and can't get past the loading screen. only thing is I'm talking about the first black loading screen w/ Mortys face, BEFORE the Campaign/Multi-player selection screen. I know it's not my device because I just got a new one (and luckily i had the foresight to copy the com.turner.pocketmorties folder from my old device to an SD card or else I would have lost a lot of progress!)

ログイン または アカウントを作成する は対話に参加してください。

詳細
2 年 10 ヶ月 前 - 2 年 10 ヶ月 前 #5790 : smayberry
trying to think. the first screen before u hit the button i think is the game trying to connect to the cloud. Uninstall Google Play Games. this seems to prevent a TON of issues players have

you said you copied the files folder from ur old device, very good. after u get the game to load once now. delete cloudcontainer.dat and multiplayer.dat and player.dat from new device. copy the old multiplayer.dat and player.dat in, dont need to copy the cloudcontainer.dat it will generate a new cloudcontainer.dat when u open the game again.

my only concern is maybe u got old game data from before an update stopping new version from loading maybe. so following these steps should solve it. just what ever u do, never lose ur copy of multiplayer.dat from ur old device xD i keep mine on a laptop, Google Drive, email, and another phone

u might start by just closing the game. delete cloudcontainer.dat and open the game again
最終編集: 2 年 10 ヶ月 前 by smayberry

ログイン または アカウントを作成する は対話に参加してください。

詳細
2 年 10 ヶ月 前 #5791 : shrek420
Thanks for suggestions. Something happened yesterday and now the game loads fine with no problems

ログイン または アカウントを作成する は対話に参加してください。

詳細
2 年 10 ヶ月 前 #5792 : walkamongus
I followed smayberry's advice (reinstall Google Play Games) and it turned out to be part of the fix. so what I did was uninstall and reinstall Play Games, but the problem persisted. so I copied com.turner.pocketmorties to my SD card and uninstalled the game. after reinstalling, I opened the game and the tutorial popped up. I then closed the app, copied my player.dat and multiplayer.dat files from my SD card back into the com.turner.pocketmorties folder in my internal storage. still didn't work. then I opened Play Games and launched the game from there. haven't had any instances of the problem since *knock on wood*

thanks smayberry!

ログイン または アカウントを作成する は対話に参加してください。

詳細
2 年 10 ヶ月 前 #5793 : smayberry
my advice was to Uninstall Google Play Games. you have already played the game with it, so ur game is forever saved on google servers if u need it. you no longer need it installed on ur phone. also want to be super clear, i said to delete cloudcontainer.dat because the game generates a new one when you open the game.
since you have everything working, you can go to Google Play Games from INSIDE the game, by clicking the google button in the game. Tell it to log out

ログイン または アカウントを作成する は対話に参加してください。

詳細
2 年 10 ヶ月 前 #5794 : walkamongus
ah, got it. thanks for the clarification

ログイン または アカウントを作成する は対話に参加してください。

ページ作成時間: 0.748 秒