You are not logged in.

I lost my save/backup of the game

More
1 month 6 days ago #5489 by rendjoe
Hi,

I have downloaded Pocket Mortys a couple days ago and I really enjoy it. But a few hours erlier, I grabbed my phone from the charger. Start my phone and start the app. But it kept getting stuck on the loading screen. I restarted the phone, reinstalled the app the app.

Then evenly it logged into my google account. So it starts asking wich backup I want to use. The backup from 28-5-2020 or 29-5-2020. So I clicked on the 29th. It starts loading again, then it asked the same question about the backup so clicked again on the 29th. And it again starts loading again. But now it asked the same question but with 2 the same backups, both 28-5-2020. And nothing worked out.

I reinstalled the app again and it worked but it did not asked for a backup but instead it let me play the tutorial again. So I do that so I can get to settings and log into my account and I get to the main menu where I can choose to campaign and multiplayer. So I choose campaign and I got right back in the tutorial where I left. When I get the chance to switch to multiplayer it asked for my username and my username was already filled in. So I pressed enter and it said that that username was allready taken.

So I can't get to my backup with my google account and I can not log into multiplayer with my username. I asked the support but so far I have no reaction and I really want to play it. I hope someone can help me with this.

Thanks
The following user(s) said Thank You: bluebrad

Please Log in or Create an account to join the conversation.

More
1 month 6 days ago #5490 by TheGodMorty82
E-mail them again, they usually reply in like 1 or 2 days but the developers might be busy next week with the likely release of 2 new Mortys from the last episode of Season 4 and also I'm thinking the raid got delayed because of that issue they had with Android users a few days ago.

Please Log in or Create an account to join the conversation.

More
2 weeks 3 days ago #5546 by bluebrad
im having the same problem

Please Log in or Create an account to join the conversation.

Time to create page: 0.032 seconds